Apr 23, 2014

Install Nemo 2.2.0 (With Unity Patches) In Ubuntu 14.04 LTS

Update for Ubuntu 14.04 users: I've updated Nemo (with Unity patches) as well as the Nemo extensions from the WebUpd8 Nemo PPA to the latest 2.2.0 version.






Nemo is the default Cinnamon file manager and normally, it needs Cinnamon to be installed, even if you want to use it in a desktop environment such as Unity or GNOME (Shell). The Nemo version in the WebUpd8 Nemo PPA uses some patches that make it work properly under Unity, without Cinnamon dependencies (the only dependency used is Cinnamon Translations). It should also work on other desktop environments, but some patches add extra Unity functionality and also I've only tested it under Unity.




Nemo 2.2.0 has received improvements such as: HiDPI support, a recent place sidebar item, tab switching using ctrl+(shift+)+tab, a new folder button was added to the toolbar and various bug fixes.





Install Nemo 2.2.0 in Ubuntu 14.04




Unfortunately, the latest Nemo 2.2.0 can't be compiled successfully on Ubuntu versions older than 14.04, that's why our PPA has Nemo 2.0.8 for Ubuntu 12.04, 12.10 and 13.10.



To install Nemo 2.2.0 in Ubuntu 14.04, use the Nemo WebUpd8 PPA:


sudo add-apt-repository ppa:webupd8team/nemo
sudo apt-get update
sudo apt-get install nemo nemo-fileroller




If you already had an older Nemo version installed from our Nemo PPA, upgrade to the latest Nemo 2.2.0 using the following commands:


sudo apt-get update
sudo apt-get upgrade
killall nemo


Then start Nemo from the Dash / menu (note that it shows up as "Files", like Nautilus, but if you search for "Nemo", the "Files" app that shows up should be Nemo).



The PPA also has some Nemo extensions, to install them, search for "nemo" in Ubuntu Software Center or Synaptic.



A lot more about Nemo: various tweaks, extensions, how to set Nemo as the default file manager in Ubuntu, etc., in our previous article: Install Nemo With Unity Patches (And Without Cinnamon Dependencies) In Ubuntu (I strongly suggest you read that article before installing Nemo!)






via Web Upd8 - Ubuntu / Linux blog http://ift.tt/1l1q88n